OberonPlace.com Forums  

Go Back   OberonPlace.com Forums > Search Forums

Showing results 1 to 1 of 1
Search took 0 seconds.
Search: Posts Made By: shelbym
Forum: General 26-08-2008, 10:08
Replies: 1
Views: 6,881
Posted By shelbym
Vista Compatible

CorelDRAW X3 SP2 and above are the only versions "Vista Compatible".

Doesn't mean 11 will not run, but I have never tried it. So I can't tell you.

-Shelby
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT -5. The time now is 09:16.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2011, Oberonplace.com