OberonPlace.com Forums  

Go Back   OberonPlace.com Forums > OberonPlace Discussion > Web site suggestions

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2011, 18:55
runflacruiser's Avatar
runflacruiser runflacruiser is offline
Senior Member
 
Join Date: Jun 2009
Location: Pigeon Forge, TN USA
Posts: 811
Default What happened to viewtopic.php?

Hi.
I notice many of the links on the site are broken.
Most old links refer to http://www.oberonplace.com/forum/vie....php?....(such as t=874)

http://www.oberonplace.com/forum/viewtopic.php?t=874


This will bring a file not found error.
I try showthread.php?t=874

and showthread.php?p=874

and still don't seem to get the correct site page.

I'm guessing somewhere through the years a major forum upgrade changed filenames.


Here's an example of a thread with a bad link posted by Shelby:

http://forum.oberonplace.com/showthread.php?t=356

How can I this translate to the correct link?


-John
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
positionY = 0.0002 - why did it happened? ama CorelDRAW/Corel DESIGNER VBA 1 26-02-2004 08:36


All times are GMT -5. The time now is 08:42.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2011, Oberonplace.com